WebGL "refused to connect" error

Hi,

Running Avatar Creator (WebGL) - Ready Player Me sample project gives an error. Please see the attached image.

Hello and welcome to the forum!
When you imported the WebGL sample, did you get a popup that offers to automatically import the custom WebGLTemplate and a WebGL helper library? Please make sure to click ok for that one.
Also, under Project Settings > Player > Settings for WebGL > Resolution and Presentation, make sure to select the RPMTemplate.

Hey @Amel,

Thanks for the reply. Actually, it was the host issue for some reason. I opened the build folder in VSC and started a server from that and it’s working fine now.

Great to hear it’s fixed now :slight_smile: