ReadyPlayerMe Refused to Connect in WebGL

I am using webgl template to test avatar creation but when i click on create avatar it gives the error domaim.readyplayerme refused to connect

Hey, I faced the same issue. Somehow the port you’re running your app is blocked by the firewall.

You can open your WebGL build in VSCode and if you have installed “Live Server” Extension then you should see the “Go Live” option on the bottom right corner, just click on it and you should see the results.

1 Like