Texture import issue

Can I know what might might be the issue ? I have cross checked material also. It was default one only

Could you please share screenshots of the material graph in the editor and the DA_RPM_AvatarConfig settings?

Here it is

Are you making any changes to the texture at runtime? Like changing the settings based on hardware?
Does this happen with all the outfits?

No changes at runtime. Also no hardware based profiles. Working on android only. Haven’t tried most outfits but tried with default avatars on RPM provided.

TBM I haven’t tried with package build. Is it a concern ?! Will it work normal in package build ?

Update : It’s not working in packaged project too

Can you provide the avatar URL so we can test it on our end too?

Here it is.


Hey @Amel_RPM Thank you for your valuable time.

I got fixed it. Seems it was broken somewhere. Anyhow I have deleted both RPM and Web View plugins and replaced original and build the project.

Worked out :+1:

1 Like

We tried to load the avatar using the URL you shared above, and it showed correctly for us. Glad to hear reinstalling plugins worked for you, thanks for sharing how you fixed it :slight_smile:

1 Like

Hi there we go again.

I am working on multiplayer. Say the lobby player is not having any issues of texture import. But player jumps into Mainmap ( Session created by listen server ) texture having same issues.

What might break the code?

Can you share a video recording of the issue? And what steps did you do to reencounter the issue of the texture? We will try to reproduce the problem on our end

Sorry for late reply.

Got Fixed.

Assigning Auto LOD Data Asset is breaking the code. :slightly_smiling_face:


1 Like